>

요구 사항을 설치 가능한 패키지 세트로 해결할 수 없습니다.

문제 1

- Installation request for realrashid/sweet-alert ^2.0 -> satisfiable by realrashid/sweet-alert[v2.0].
- Conclusion: remove laravel/framework v6.0.0
- Conclusion: don't install laravel/framework v6.0.0
- realrashid/sweet-alert v2.0 requires laravel/framework ~5.4.0|~5.8.0|~5.9.0 -> satisfiable by laravel/framework[5.4.x-dev, 5.8.x-dev].
- Can only install one of: laravel/framework[5.8.x-dev, v6.0.0].
- Can only install one of: laravel/framework[5.4.x-dev, v6.0.0].
- Installation request for laravel/framework (locked at v6.0.0, required as ^6.0) -> satisfiable by laravel/framework[v6.0.0].


  • 이전 python - pandas - 문자열 열의 문자열 길이 수를 반환하는 방법은 무엇입니까?
  • 다음 mysql - UPDATE TRIGGER에서이 'WHERE'조건이 구문 오류를 발생시키는 이유는 무엇입니까?