>source

Xcode에서 빈 Swift 프로젝트를 만들었습니다. 그런 다음 :

cd <project directory>
gem install cocoapods
pod init
pod install

다음 오류가 발생합니다 :

[!] ERROR:  Parsing unable to continue due to parsing error:  contained in the file located at /Users/<user>/.cocoapods/repos/master/CocoaPods-version.yml

이전 버전의 CocoaPods에서 유사한 문제 를 알고 있습니다 (<1.5 )이지만 1.6 버전을 사용하고 있습니다. 무엇을 놓칠 수 있습니까?


  • 답변 # 1

    포드 저장소가 손상되었을 수 있습니다. rm -rf ~/.cocoapods 사용해보기  다시 시도하십시오.

    포드 설치시 다른 가능한 해결책이 있습니다 [!] 오류 : 구문 분석 오류로 인해 구문 분석을 계속할 수 없습니다 :

관련 자료

  • 이전 jquery - 자바 스크립트를 원래 상태로 되 돌리는 방법
  • 다음 oracle11gr2 - Oracle에 와일드 카드 문자는 무엇입니까?