>source

방금 iPhone을 iOS 14.2로 업데이트했습니다.

Xcode에서 장치에서 앱을 시작하고 싶을 때 이제 다음을 계속 표시합니다.

또한 문제가 해결되기를 바라면서 Xcode를 버전 12.1로 업데이트했지만 아무런 차이가 없으며 동일한 메시지가 계속 표시됩니다.

분명히 나는 ​​장치를 분리했다가 다시 연결하려고 시도했지만 아무 소용이 없습니다.

또한 ~/Library/Developer/Xcode/DerivedData/아래의 모든 데이터를 제거했지만 다시 효과가 없습니다.

다른 사람들이 이전에이 문제를 겪은 것 같지만 저에게 맞는 해결책을 찾지 못했습니다.

최근에 비슷한 경험을 가진 사람이이 문제를 해결하는 올바른 방법을 알려줄 수 있기를 바랍니다.


  • 답변 # 1

    이 링크에서 14.2를 다운로드하고 압축을 풉니 다. iOS 14.2 장치 지원 파일 다운로드

    압축이 풀린 폴더를 경로별로 복사하여 붙여 넣습니다.

    Applications/Xcode.app/Contents/Developer/Platforms/iPhoneOS.platform/DeviceSupport/
    
    

    Xcode 다시 시작

  • 답변 # 2

    AppStore에있는 최신 버전의 Xcode에는 14.2에 대한 지원이 포함되어 있지 않습니다. 14.2를 지원하는 Apple Developer 웹 사이트에서 다음 버전의 베타를 다운로드하거나 AppStore 버전이 업데이트 될 때까지 기다릴 수 있습니다.

  • 이전 cwp pro - 전역 PHP 73이 아닌 Control Web Panel Pro 아래의 사이트에 PHP 56 사용
  • 다음 go - Apache Beam 파이프 라인의 키 수집 유형별로 그룹화