>

원래 요세미티에서 Mac mini를 구입했습니다. 나는 매버릭스로 다운 그레이드하고 싶었고이 웹 사이트에서 핵심 서비스로 가서 SystemVersion.plist를 10.10에서 10.8로 변경하고 AppStore에서 매버릭스를 다운로드하면 매버릭스가 있음을 읽었습니다. 맞춰봐? App Store가 작동하지 않습니다! 텍스트 편집을 포함하여 10.10이 필요하기 때문에 모든 Apple 앱이 작동하지 않습니다. 누군가 제발 도와주세요? 나는 심지어 사과를 불렀고 그들은 무엇을 해야할지 몰랐다. 도와주세요 !!!!


  • 답변 # 1

    시작시cmdR를 눌러 MacMini를 복구 모드로 다시 시작하십시오.

    메뉴 막대에서 유틸리티/터미널 열기

    다음 명령에서 "YourMainVolume"을 기본 Mac 볼륨 이름 (아마 "Macintosh HD")으로 바꾸십시오.

    SystemVersion.plist 를 백업 한 경우  (내 대답에서 권고 한 것처럼) 다음을 입력하십시오.

    rm "/Volumes/YourMainVolume/System/Library/CoreServices/SystemVersion.plist"
    
    

    그리고를 누르고 다음을 입력하십시오 :

    mv "/Volumes/YourMainVolume/System/Library/CoreServices/SystemVersion.plist.backup" "/Volumes/YourMainVolume/System/Library/CoreServices/SystemVersion.plist"
    
    

    그리고를 누르십시오.
    exit 를 입력하십시오 d를 누르고 Terminal 를 종료하십시오.  Mac을 재시동하십시오.

    SystemVersion.plist 를 백업하지 않은 경우  다음을 입력하십시오 :

    vi "/Volumes/YourMainVolume/System/Library/CoreServices/SystemVersion.plist"   
    
    

    하고 이전에 수정 한 내용을 되돌립니다. (vi 빠른 참조)

    와이즈 비 종료  Mac을 재시동하십시오.

    Terminal

  • 이전 macbook - 업그레이드 후에도 메모리가 거의 가득 찬 것처럼 보이는 이유는 무엇입니까?
  • 다음 lion - 2011 년 말 MacBook Pro의 재고 HDD를위한 Crucial M500 480gb SSD 교체