>source

Mac OS Catalina에서 My Flutter App을 구축하려고합니다. iPad 2.와 같은 오래된 전화를 지원하고 싶습니다. Post에서 Xcode의 Maximun 버전이 11.3.1이어야하므로 설치 한 다음 최신 버전의 펄터를 설치하십시오.

그러나 실행하는 경우

flutter build ios

나는 가지고있다발견 된 "Xcode 11.3.1, 빌드 버전 11C505"를 찾았습니다. Xcode 12.0.1 이상은 iOS를 위해 개발해야합니다.그래서 저는 Xcode 11.3.1과 호환되는 가장 유효한 버전으로 플러터를 다운 그레이드하려고합니다.

발견. 오래 된 릴리스 목록그러나 Xcode와의 호환성을 쉽게 얻을 수는 없습니다.

명령 줄 만 사용합니다 (VMware가 너무 느리기 때문에).

  • 이전 java : Maven을 사용하여 JAR의 "meta-inf /services"폴더에 구성 파일을 포함하는 방법
  • 다음 javascript : 메서드로 작동하는 패키지 또는 함수를 만듭니다.