>

사용 권한으로 실행 파일로 실행하도록 설정 한 후 터미널을 사용하여 Debian에 xampp ver 5.5.24를 설치하려고 시도했습니다.

./xampp-linux-5.5.24-0-installer.run

알겠습니다

Segmentation fault

그런 다음 sudo를 사용하려고했습니다

sudo ./xampp-linux-5.5.24-0-installer.run

아무것도 일어나지 않습니다. 오류는 없지만 설치 프로그램이 열리지 않았습니다. 이것에 대한 해결책은 무엇입니까?

  • 답변 # 1

    내 대답은 실제로 의견이어야한다고 생각하지만 여기에 간다.

    확실히 FAQ에 따라 설치 지침을 따르셨습니까? 당신은 /opt/lampp 가 있습니까   sudo 로 실행 한 후 디렉토리 ? 나는 당신이 생각하지 않지만 볼만한 가치가 있습니다.

    위에서 언급 한 디렉토리가 없으면 --mode text 를 사용하여 설치 프로그램을 실행 해보십시오.  선택권. 비슷한 문제가있는 다른 사용자의 경우처럼 효과가있을 수 있습니다.

  • 이전 backtrack 5 r3 패키지가 터미널에서 다운로드되지 않습니다
  • 다음 text processing - 두 개의 플랫 파일 A&B를 비교하여 B의 모든 레코드가 A에도 존재하는지 확인하십시오