>

Chrome64를 설치하고 문제에 직면 한 것입니다.

sudo dpkg --install /hrome/chronus/downloads/google-chrome-stable_current_amd64.deb

Preparing to replace google-chrome-stable 35.0.1916.153-1 (using .../google-chrome-stable_current_amd64.deb) ...
Unpacking replacement google-chrome-stable ...
dpkg: dependency problems prevent configuration of google-chrome-stable:
 google-chrome-stable depends on gconf-service; however:
  Package gconf-service is not installed.
 google-chrome-stable depends on libasound2 (>= 1.0.23); however:
  Version of libasound2 on system is 1.0.22-0ubuntu7.
 google-chrome-stable depends on libgconf-2-4 (>= 2.31.1); however:
  Package libgconf-2-4 is not installed.
 google-chrome-stable depends on libgcrypt11 (>= 1.4.5); however:
  Version of libgcrypt11 on system is 1.4.4-5ubuntu2.2.
 google-chrome-stable depends on libgdk-pixbuf2.0-0 (>= 2.22.0); however:
  Package libgdk-pixbuf2.0-0 is not installed.
 google-chrome-stable depends on libglib2.0-0 (>= 2.26.0); however:
  Version of libglib2.0-0 on system is 2.24.1-0ubuntu2.
 google-chrome-stable depends on libgtk2.0-0 (>= 2.24.0); however:
  Version of libgtk2.0-0 on system is 2.20.1-0ubuntu2.1.
 google-chrome-stable depends on libnspr4 (>= 1.8.0.10); however:
  Package libnspr4 is not installed.
 google-chrome-stable depends on libnss3 (>= 3.14.3); however:
  Package libnss3 is not installed.
 google-chrome-stable depends on libstdc++6 (>= 4.6); however:
  Version of libstdc++6 on system is 4.4.3-4ubuntu5.1.
 google-chrome-stable depends on libx11-6 (>= 2:1.4.99.1); however:
  Version of libx11-6 on system is 2:1.3.2-1ubuntu3.1.
dpkg: error processing google-chrome-stable (--install):
 dependency problems -leaving unconfigured
Processing triggers for man-db ...
Processing triggers for desktop-file-utils ...
Processing triggers for python-gmenu ...
Rebuilding /usr/share/applications/desktop.en_IN.cache...
Processing triggers for python-support ...
Errors were encountered while processing:
 google-chrome-stable

gconf-service를 설치하려고 할 때 다음 오류를 가져옵니다.

google-chrome-stable: Depends: gconf-service but it is not installable
                        Depends: libasound2 (>= 1.0.23)
                        Depends: libgconf-2-4 (>= 2.31.1) but it is not installable
                        Depends: libgcrypt11 (>= 1.4.5) but 1.4.4-5ubuntu2.2 is to be installed
                        Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) but it is not installable
                        Depends: libglib2.0-0 (>= 2.26.0) but 2.24.1-0ubuntu2 is to be installed
                        Depends: libgtk2.0-0 (>= 2.24.0) but 2.20.1-0ubuntu2.1 is to be installed
                        Depends: libnspr4 (>= 1.8.0.10) but it is not installable
                        Depends: libnss3 (>= 3.14.3) but it is not installable
                        Depends: libstdc++6 (>= 4.6) but 4.4.3-4ubuntu5.1 is to be installed
                        Depends: libx11-6 (>= 2:1.4.99.1) but 2:1.3.2-1ubuntu3.1 is to be installed

관련 자료

  • 이전 android - 내 응용 프로그램이 언어를 변경하지 않는 이유는 무엇입니까?
  • 다음 plot - tikz + pgf 함수 플로팅 - 최대 (a, b) 함수가 있습니까?