>

잘못된 프레임 워크-프레임 워크 번들 (nelsonnetbook2.app/Contents/Versions/56.0.2924.76/nwjs Framework.framework)에는 기호 링크 'nwjs Framework'->'Versions/Current/nwjs Framework'가 포함되어야합니다. 자세한 내용은 프레임 워크 번들 분석을 참조하십시오.

잘못된 프레임 워크-프레임 워크 번들 (nelsonnetbook2.app/Contents/Versions/56.0.2924.76/nwjs Framework.framework)에는 기호 링크 'Resources'->'Versions/Current/Resources'가 포함되어야합니다. 자세한 내용은 프레임 워크 번들 분석을 참조하십시오.

잘못된 프레임 워크-프레임 워크 번들 (nelsonnetbook2.app/Contents/Versions/56.0.2924.76/nwjs Framework.framework) 'Versions'디렉토리에는 특정 버전 디렉토리로 해석되는 'Current'기호 링크가 포함되어야합니다. 자세한 내용은 프레임 워크 번들 분석을 참조하십시오.

NWJS를 사용하여 만든 .app 파일 만 있습니다

도 시도했습니다

ln -s  me.app/Contents/Versions/56.0.2924.76/nwjs Framework.framework me.app/Contents/Resources

이 문제를 해결하는 방법을 알려주시겠습니까?


  • 이전 c++ - 람다 객체의 지역 변수가 왜 const입니까?
  • 다음 c# - IGrouping 에 'name'에 대한 정의가 없습니다