>

CentOS 7 시스템에 Skype 4.3.0.37을 설치했습니다. 한 달간 완벽합니다. 갑자기 작동이 멈추었고 터미널에서 열려고하면 다음 오류가 발생합니다.

(skype:9353): Gtk -WARNING **: Unable to locate theme engine in module_path: "adwaita",
(skype:9353): Gtk-WARNING **: Unable to locate theme engine in module_path: "adwaita", Gtk-
Message: Failed to load module "pk-gtk-module"

이 문제를 해결하는 방법?

  • 답변 # 1

    공식적으로 Linux 용 Skype 4.3.0.37은 더 이상 지원되지 않습니다.

    비공식적으로 루트 또는 sudo에서 이러한 명령을 실행하고 Microsoft가 이전 클라이언트를 완전히 중단시킬만큼 Skype 프로토콜을 변경할 때까지 계속 사용할 수 있습니다.

    cp -a  /usr/bin/skype /usr/bin/skype.bak # to preserve the old binary
    sed -i 's/4\.3\.0\.37/8\.3\.0\.37/' /usr/bin/skype # changes Skype version
    
    

    이 오래된 Skype 클라이언트에서는 새로운 Skype 버전으로 음성/화상 통화를 할 수 없습니다. 채팅이 작동합니다. 아마도 파일 공유도 가능합니다.

    현재 아무 것도 설치하지 않고 Skype를 사용하는 가장 쉬운 방법은 Chrome을 통해 https://web.skype.com을 여는 것입니다 (Firefox는 아직 완전히 지원되지 않습니다)

  • 이전 github - 쉘 스크립트에서 읽기 암호를 요구할 수 없습니다
  • 다음 gnu screen - BitchX의 ANSI가 제대로 표시되지 않습니다