>

나이를 위해 Yell 앱을 사용했습니다 (com.yell.launcher2). 최근에 업데이트되었으며 최신 Android와 호환되어야합니다 (4+와 호환되는 것으로 표시됨). 루팅 된 Samsung Galaxy S7에서 LineageOS (= 7.1)를 사용하고 있습니다. 그러나 설치 프로그램 (APK를 열 때)이 호환되지 않아 설치되지 않았다고 표시합니다.

GUI 또는 터미널을 통해 정확한 충돌이 무엇인지, 그 정보를 기반으로 로그를 알려주는 방법이 있습니까, 아니면 강제로 설치할 수 있을까요? 설치되지만 의심 할 여지가 있지만 처음에 설치되지 않으면 실행할 수 없습니다). 그렇다면 무엇이 효과가 있을까요?


  • 답변 # 1

    adb install 로이 APK 설치  PC 또는 pm install 에서  전화기의 터미널 에뮬레이터에서 이것은 당신에게 실패의 이유를 줄 것입니다. 또는 adb logcat 의 로그 출력을 검색 할 수도 있습니다. 이 방법은 더 지루하지만

관련 자료

  • 이전 vibration - Galaxy S7edge가 진동하는 대신 경고음이 울림
  • 다음 6.0 marshmallow - 올바르게 설치된 후에도 Busybox가 여전히 인식되지 않는 이유는 무엇입니까?