>

나는 pkg install 와 엉망이었다 php5-5.4.29 설치/제거  그리고 php55-5.5.13 .

그러나 pyzwyz를 실행할 때  명령 줄에서 다음과 같은 오류가 발생합니다.

php

5.5.13 버전을 사용하면 오류는 다음과 같습니다.

PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20100525/memcache.so' - /usr/local/lib/php/20100525/memcache.so: Undefined symbol "php_session_create_id" in Unknown on line 0

아무도 내가 만든 난장판을 청소하고 PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/20121212/posix.so' - Cannot open "/usr/local/lib/php/20121212/posix.so" in Unknown on line 0 를 새로 설치하는 방법에 대한 팁이 있습니다.  ?

수정 : 또한 포트의 이전 PHP 버전이 설치되어 pkg 버전과 충돌하는 것으로 나타났습니다. 그러나 포트에서 (다시) 설치하려고하면 다음과 같은 결과가 나타납니다.

php55-5.5.13

PHP xx doesn't install the Apache module anymore: update your OPTIONS and build www/mod_php5 port instead

  • 이전 performance - 원시 장치에서 SLOW를 작성하고 파일 시스템에서 FAST를 쓰는 이유는 무엇입니까 (USB 키)?
  • 다음 working directory - mv 경로 - 내 파일은 어디로 갑니까?