>

도움이 필요합니다. 계속 다운로드하려고하는데 같은 오류가 발생합니다

다운로드 할 때마다 얻는 것입니다.

최종 로그인 : ttys001의 7 월 10 일 화요일 01:08:01

Efrats-MacBook-Air:~ mikabitton$ sudo gem install cocoapods

비밀번호 :

ERROR: While executing gem ... (Gem::DependencyError) Unable to resolve dependencies: cocoapods requires cocoapods-core (= 1.5.3), cocoapods-deintegrate (< 2.0, >= 1.0.2), cocoapods-downloader (< 2.0, >= 1.2.0), molinillo (~>0.6.5), xcodeproj (< 2.0, >= 1.5.7) Efrats-MacBook-Air:~ mikabitton$

  • 답변 # 1

    <올>

    먼저git을 설치해야합니다. 여기 참조 :https://git-scm.com/downloads

    >

    일반적으로sudo gem 설치 cocoapods등을 설치할 수 있으므로

관련 자료

  • 이전 bash - 스토리지 배열에서 호스트를 검색하는 쉘 스크립트
  • 다음 jquery - javascript alert (ok/cancel)을 기반으로 확인란의 선택/선택 취소를 제어하는 ​​방법은 무엇입니까?