>

AWS CLI Mavens,

MacOS의 터미널을 통해 python 3.6.2 대신 을 사용하기 위해 을 사용하기 위해 AWS CLI 을 설치하고 구성하려고합니다. MacOS '기본, Python 2.7.10.

나는 AWS의 지시를 엄격하게 따르지 만 ( http://docs.amazonaws.cn/en_us/cli/latest/userguide/cli-install-macos.html.), 이렇게 ./bash_profile 구성을 포함하여 :

# Setting PATH for Python 3.6.x
PATH="/Library/Frameworks/Python.framework/Versions/3.6/bin:${PATH}"
export PATH

및 이중 검사 비아** echo $ path **

PATH=/Library/Frameworks/Python.framework/Versions/3.6/bin:/usr/local/bin:/usr/bin:/bin:/usr/sbin:/sbin:/opt/X11/bin

실행할 때

$ aws --version

결과는 항상 다음과 같습니다.

aws-cli/1.10.60 Python/2.7.10 Darwin/16.7.0 botocore/1.4.50

파이썬 2.7.10을 무시하고 Python 3.6.x를 통해 실행하는 AWS CLI를 구성하는 방법에 대한 에 대한 제안 사항에 대해 미리 감사드립니다.

평면 WHYTER

  • 이전 delphi xe3 - [dcc32 치명적 오류] unit5pas (7) : f1026 파일을 찾을 수 없음 : 'rzeditdcu'
  • 다음 android - tess-two에서 텍스트와 boxRect를 올바르게 추출하는 방법은 무엇입니까?